forcing ati radeon drivers

i just want to leave a quick note about how to install drivers for :

* ATI Radeon 8500/9000/9100/9200/9250
* ATI Mobility Radeon 9000/9100/9200
* ATI Radeon IGP 9000/9100/9200

Its important if you execute the working fglrx drivers (http://ati.amd.com/support/drivers/linux/linux-radeon-prer200.html - only this drivers witll work with this cards, cause the support is stopped now. Maybe the opensource drivers do a better job but this is the last version with support for this cards) from ATI. Since the Drivers are damn old and Xorgs is a lot over 7.1 the check.sh script wount find the drivers correctly anymore. You can fix this ussues by typing export X_VERSION="x710" infront of the installer.run

after a lot of experience with the drivers i choosen finaly choosen the OpenSource Drivers. You dont have problems with new versions of Xorg.

for this you should use the :
Driver "ati"
option in you xorg.conf